Failed transaction, Can't get TX from blockchain

Started by valhalla, Jul 08, 2021, 11:52 PM

Previous topic - Next topic


VersionWOWlet beta-1 (6bb1f0008)

Sent wow and received a Failed transaction message then tried to send it again and received a double spend error message which removed the amount of wow I tried to send and now it is nowhere to be seen and no information on the blockchain whatsoever. Any ideas on how to solve this would be most appreciated, it has been 3 days since this happened. Cheers.


WOW I feel ya. I just made a similar post and I've just seen a few more with almost the same scenario. Seems to be a trend. Glad my lost transaction wasn't very much.


yeah I lost just over 800 so the price will go parabolic now lol


Make sure you're using the latest version of wowlet here and you may want to restore your seed as well. I don't think there's a trend of anyone losing their funds the issue should be solvable.



Running WOWlet beta-4 (0a819b8c6) now. Still had the funds missing until I hit 'rescan spent' then it showed up after the scan was successful. Thanks guys.


yes... rescan or make a new wallet with restore from seed would help