Balance: 0 WOW

Started by ram1967, Mar 15, 2021, 10:20 AM

Previous topic - Next topic


Hi, very new to this so apologies if a stupid question but I have the latest version (Feather beta-3 (dd9daee49)) and have had some coins sent to a subaddress (which I understood was the correct way) I have restored and tried everything mentioned on this forum, all seems to be connecting properly but my balance remains 0, the transaction hash of payment shows correct address and amount;


Any help much appreciated...


have you tried restoring from seed? ..and after restoring from seed, did you try and change the restore height back to zero?


Hi, yes I have restored from seed but get "This wallet has a 14 word mnemonic seed which has the restore height embedded." which is 315645


try restoring from keys since its 14 word seed.  click wallet > keys ..copy down all the info.  then select restore from keys during wallet creation process.  after wallet is syncd and it shows zero still then go change restore height to 1 and restart feather


Hi, that worked but I had to clear the Wownero/wallets folder before it would work, was a large data download after I did this and now the balance is showing...

Thank you.