Wownero Feather wallet balance and transaction not appearing

Hi guys,

I know this has been discussed a few times already and I have read and tried all the fixes with no luck so far. Was it a mistake to send my wow from tradeogre to one of the subaddresses within the wallet? Is this the reason it is not appearing?

Please forgive the questions I am new to all this.

Cheers

Firstly don’t worry, so long as you have your keys (aka. your seed words) your coins are safe :slight_smile:

No that’s fine.

If you look at the bottom of the Feather Wallet window, do you see a green dot? Can you click it and tell us which node you’re connected to, and what the height is?

Hey thanks so much for helping!

it is: global.wownodes.com:34568 and synchronized

Hey @subaruazuma there was actually a bug regarding restore heights, but it is fixed in the last version - which is beta-3. You can download it on the official website Feather: a free Monero wallet

When using the new version, open your wallet and go to “Wallet -> Change restore height” (it’s somewhere in the menu). Change the restore height to an earlier time this year (before you received your first transaction). This should fix it.

Sorry for the inconvenience

Hey it worked!

Thank you very much for your help. Very kind

Sincerely

1 Like