Wowlite Wallet Remote Node offline issue

I get an error message trying to login to my wowlite wallet saying the remote nodes are offline. I’ve tried several different nodes and the same issue with each.

I bought Wownero a few months ago and managed to set up the wallet and deposit the Wownero but otherwise I’m a newbie.

I have tried installing the Feather wallet, and even though my OS meets the requirements stated on the download page I get an error message when I try to run it that I need to upgrade my OS. Not feasible for me and it’s not like my OS is ancient. I’m not experienced with the CLI wallets and I tried to find instructions on how to install them and found nothing I could understand. Maybe if you’re already really knowledgable and experienced you can figure it out but I’m not.

At this point I just want to get access to my WOW so I can dump (sell) it so at least I can recoup the money invested. This is not a project that I trust. Seems to be no support for the wallets or the issues I’m experiencing.

Wowlite is deprecated. You can restore your wallet with the seed using either the current command-Iine wallet or android wallet.