Wonerujo - stuck on scanning

I opened mine today and everything synced.

Have you restarted the app?

Thanks for the reply. Yeah, restarted, turned on/off WiFi / vpn. Nothing.

Reinstalled and the scanning started at around 20k blocks (Guess it did that the first time too then), scanned most in a few seconds but then stuck at the same number again. :confused:

1 Like

Reinstalled and the scanning started at around 20k blocks (Guess it did that the first time too then)

Yeah, the directory where the chain is stored was not deleted.

I had a similar issue about a week ago. It looked like nodes were not responding back then. It could be the case now too. Do you see any messages with IP addresses?

If I add one manually from here XMR Nodes and test it (test button) it responses. Or what did you mean? Do you know how I can manually delete the directory where the chain is stored? (where it’s located)

I don’t see a need to delete the chain. It already has it and be won’t be any different if you re-download it

Tried on another device and scanning is stuck on the same block. No wow. Edit: also tried the previous version, tried a new wallet. The app is just broken.

yeah, I don’t think they’ve updated after the fork. You need to recover your wallet with the latest version of the common line wallet or wowlet.

So they forked it just yesterday/today? Cool.
Thanks for the suggestions. I don’t want to have a wallet on my pc though. Is there some wallet viewer where I can just check the amount in the meantime?

you can recover the wallet as a “view only” wallet. see wallet help options.

Thanks for the tip, but that’s also got stuck while scanning. Guess I’ll have to wait until they updated the app.

Hello, I’m having the same issue. Did you find a solution yet? Thanks

mobile wallet is not working for now. Try Wowlet desktop wallet version 3 and restore a new wallet with your old wallet’s 25 word seed. Releases - wowlet - WowGit!

1 Like

Thank you. I’ll give that a go.

Anyone knows if there’s any work being done on the app?

It’s still being funded

Thanks. It’s only $250 away from being funded. Not in wownero, but in usd. I wonder what happens if/when wownero moons, will there ever be an android app? :thinking:

There’s still 3569.0 WOW until goal so I think it’s ~$1187usd. If the price keeps soaring perhaps the goal could be adjusted or maybe someone who’s willing to do the work will just say there’s already enough there.

what about wownerujo? Is fixed?