Raspberry PI4 Mining

Hey Wow community,
I was trying to mine some Wow 24/7 on my Raspberry PI4, went on the git, checked the architecture with the command arch (I installed ubuntu server btw), got aarch64. I downloaded the miner and it doesnt work. After this I tried to compile it with the instructions on the git page but it makes my PI crash that bad that I have to reboot it manually.
Any suggestions on what to do?

what was the error when running?

Illegal instruction (core dumped)

weird, did u try the arm binary as well? do you have an error from when the compile failed? could try the compile on only half cores but might take days :confused:

be worth it to see if the xmrig binaries run

Finally built it from source but I get the same error : Illegal instruction (core dumped).
I tried every binary of XMRig too, nothing is working for me. I dont know what to try next

check this thread: Wownerod on Raspberry Pi - #2 by digg_er

might be worth trying an alt OS (gcc could be out of date in raspbian?)

Im currently using ubuntu server.
I will check that out tho, thanks

Hi. If you’re still interested in solving this, can you try running it in a debugger? A stack trace would help to narrow this down.

I changed my mind, now Im using XMRIG-proxy and XMRIG on some normal Rigs with better CPUs