Can't withdraw funds - reason: daemon is busy

Hi, can’t withdraw because daemon is busy. This is at least since 24h the same. Using the Wownero desktop wallet. Does anyone has this problem also??

use one of these wallets https://wownero.org/#wallets

Ok, but how do I get my funds out of my old desktop wallet??? :confused:

restore new wallet with seed from old wallet.

run wownerod and once synced, run ./wownero-wallet-cli --restore-deterministic-wallet and enter 25 word seed.

1 Like

Hey wowario,

installed now the feather wallet from wownero.com. Typed in the 25 seed and its completely synced but does not show my wownero. What do I have do now?

Many thanks

what does run ./wownero-wallet-cli --restore-deterministic-wallet mean’? where do I have to do it?

the feather wallet binaries for wownero are no longer available. it is showing zero because you probably downloaded the monero version. command line might be your best bet for now.

all right, thank you! I will do so

installed command line wallet and it’s fully synced. NOW I have a problem with starting ./wownero-wallet-cli --restore-deterministic-wallet. Tried nearly everything to start it.

not sure what you mean. posting a screenshot might help

if you are using windows?? then you might be able to

  • right click wownero-wallet-cli.exe
  • select “Create Shortcut” (it will create a shortcut file in the same folder)
  • right click shortcut and select Properties
  • click shortcut tab inside of properties
  • Look for the Target textbox
  • At the end of the target textbox line you can add parameters you want to add

so if it looks like “C:\Users\me\wownero-wallet-cli.exe”
make it look like “C:\Users\me\wownero-wallet-cli.exe --restore-deterministic-wallet” and click OK

  • After this click your new shortcut

the wallet will ask you to name your wallet. set to whatever you want. Then it will ask you for the Electrum Seed: here is where you put in your 25 words. follow any more instructions, If successful your wallet should be restored.

you wont need the shortcut anymore if it worked you can just load wownero-wallet-cli.exe and enter the wallet name you set

Hey squischee,

thanks a lot! This worked really fine at least till the step of entering your electrum seed. At the moment I try to put in the 25 words, but I’m not able to write it in or copy it in. Trying to find out what’s going on there.

BUT TILL HERE IT WORKED FINE, Thank you again

the cli does not show characters when you enter them for electrum seed. if copying the whole seed in at once wont go try copying 8 or so words in at once, hit enter, it will prompt you again and copy another eight, etc.

1 Like

it worked out. Many thanks again. Great support! :slight_smile: Have a nice Christmas!

3 Likes