Block height unconfirmed

Hello, I tried to send Wow from my Wowlet, but it never made it. I did a search on the Explorer and it return “no results”. Wallet history shows "Block height unconfirmed.

Any recommendations to rectify this?

Do you have the latest version? Is it the GUI? I’d make new wallet in the CLI with the seed.

Yes, Windows GUI. I installed the latest version and synced after I sent them. I tried CLI but it didn’t ask for a seed. It just asked Wallet name.

I created a new wallet in GUI and synced it, but it doesn’t show the missing coins.

In the CLI you have to run it “wownero-wallet-cli.exe --restore-deterministic-wallet” or "wownero-wallet-cli.exe --restore-from-seed
NOTE that this will simply restore your wallet keys. You will still need to scan a blockchain (either your local blockchain or a remote blockchain) to see your balance and make transactions.

I’m trying “restore-from-seed” and after I give it a name, it’s asking to “specify electrum seed”. I don’t know what that is.

It’s where you put your 25 word seed from your original wallet.

I have a 14 word seed, not 25 and when I typed it, pressed enter, it reads “electrum seed continued”. I’m guessing it only recognizes a 25 word seed?

Yes. only the 25 work. Have you tried with the “yourwallet”.keys file? Just to copy it in the folder where the wownero-wallet-cli is and open the “yourwallet” when it asks for the name. You have to know your password.

I did find the 25 word seed. I’ve tried all three ways you’ve suggested and still shows the same number of coins as it did after I clicked send on my old wallet. The history shows a transaction of minus the number of coins I sent (with a yellow triangle and an exclamation mark in the middle of it). The explorer doesn’t show anything.
Now I’m starting to question the number of coins I had before I pressed send. Lol

You know, I also have such transaction hanging in my Wowlet. It has 0 confirmations and says “Failed transaction”. I remember it happened when I had both CLI and GUI wallets opened at the same time. Maybe it was some conflict between the two. It was only 0.101WOW so I forgot about it.
I guess Junkie Jeff has them now. LOL

Edit:
You got me curious. I opened my GUI in the CLI and this failed transaction does not show up as “out”.
I exported transactions in .CSV from the GUI, did some calculations, and seems like my balance is 0.02WOW less. The transaction fee for the failed transfer was 0.002, so it’s not that. I have no explanation.

Thanks a ton for your help.
I did find a record of the failed transaction in the wallet under the pulldown menu “Wallet/Advance/Wallet Cache Debug” and radio button named “m_unconfirmed_txs”. But I don’t know what to do with that info, or even if there’s anything that can be done.

It almost looks like the record is written in the wallet cache (whatever that is) with no way out?

No problem.
You can easily find out if you have the amount subtracted from your balance. Just export . CSV and sum up all the received, then minus the sent coins.