Wownerujo Mobile Wallet Issue

Started by wowzer, Oct 14, 2020, 11:40 PM

Previous topic - Next topic


I bought some WOW on TradeOgre and sent it to my Wownerjo wallet over 13hrs ago. The transaction status on TradeOgre says the transfer to my wallet was "successful" but it still hasn't appeared in my wallet..

Someone in the Wownero telegram group said something about "Network has hardforked, you need the latest wallet to scan your tx, like the CLI or feather wallet" but I'm not sure if he was talking to me or talking to someone else. I checked it out but those look like desktop wallets only. I only have a mobile device right now, my fiancee and I are still trying to save up for a new computer..

I just tried uninstalling the Wownerujo wallet and CyberWow node I was using and reinstalling them to my phone. I used my recovery seed to restore the wallet, which worked, but now it's telling me "password incorrect". The password worked fine before I unistalled the apps..

I've never had a problem with it before today and I don't understand what's going on. Can someone please help me?


The phone wallet has not been updated recently.   I don't think it will work until it gets some attention.

You might be able to use your seed with this web wallet on your phone: