Wownero didn't deposit into my Wowlet

Started by chico, Jul 07, 2021, 01:51 PM

Previous topic - Next topic


Good day everyone,
On July 5th, I tried to send 679.57964574 wownero from tradeogre to my wowlet.
Tradeogre history says the transaction was successful, I copied and pasted below the info. However my wallet never received it. (I've sent myself wownero 6 times prior to this transaction, and never had an issue, so I don't think I made a mistake, such as wowlet receiving address)

I've tried to open wallet file many times. I've also tried to Restore wallet from seed. Still no deposit.  I tried to download the new version wowlet also, didn't work either.

My wowlet took hours synchronizing but still not deposit. How can I get this transaction into my wowlet? Is the wownero on the block chain waiting to connect to my wallet? Is it lost forever? (I am new at this, obviously, so please be patient.)

I posted the info below, was that a dumb move? This info does not compromise my wowlet. right?

Tradeogre trade history
679.57964574   07/05/21 10:51 PM   SUCCESSFUL

* Fee: 0.02672499
* Address: WW4Mh1q6tTeM5XVGF4vNMETLVaaTM2safUpSDokdsK7gaGx8yAcXByn85S51sKzQxHhm66QfzrCsVLqGuvtPXBNx1q83efnrV
* Payment ID:
* TXID: 4e749e508315b5a5a8a53b73f9e629dbc7f2ee6f2430c0fe2dca3a06b3fbcccb


the transaction is the blockchain...

download wowlet version 3.0:

select **Restore wallet from seed** option when opening wowlet

copy and paste your 14 word seed into the box.. click next. wait a few minutes for wallet to sync.


Got some help, figured it out. Was easy as downloading wowlet 3.0. I find it weird that my older wowlet didn't recognize the transaction.  Glad to know that there is a community to lean on. Chico


Hi, I've got just about the same the same problem.  
A pile of WOW sent from TradeOgre is not showing up.

I have tried to upgrade to version 3.0 but I keep getting a "virus detected" during the download.  This has happened in two browsers (Brave, Edge).  Then, my antivirus software kicks in and wants to "resolve".    Should I just ignore these warnings and allow (do whatever it takes) to let the download complete?

Using Windows  10 and Wowlet 2.1 currently.


Wowlet 2.1 doesn't work anymore. You need version 3.0.

Antivirus software blocks it because of the miner code. You need to give permission for it to run.


OK.  Thanks for the reply.  I'll give it a shot.  Just didn't feel right to "allow" without confirming....


A post was split to a new topic: [Wowlet iOS troubles](/t/wowlet-ios-troubles/892)


This topic was automatically closed after 5 hours. New replies are no longer allowed.