Wownero Feather wallet balance and transaction not appearing

Started by subaruazuma, Jan 03, 2021, 09:07 AM

Previous topic - Next topic


Hi guys,

I know this has been discussed a few times already and I have read and tried all the fixes with no luck so far. Was it a mistake to send my wow from tradeogre to one of the subaddresses within the wallet? Is this the reason it is not appearing?

Please forgive the questions I am new to all this.



Firstly don't worry, so long as you have your keys (aka. your seed words) your coins are safe :slight_smile:

Quote from: "subaruazuma, post:1, topic:171"Was it a mistake to send my wow from tradeogre to one of the subaddresses within the wallet?

No that's fine.

If you look at the bottom of the Feather Wallet window, do you see a green dot? Can you click it and tell us which node you're connected to, and what the height is?



Hey @subaruazuma there was actually a bug regarding restore heights, but it is fixed in the last version - which is `beta-3`. You can download it on the official website

When using the new version, open your wallet and go to "Wallet -> Change restore height" (it's somewhere in the menu). Change the restore height to an earlier time this year (before you received your first transaction). This should fix it.

Sorry for the inconvenience


Hey it worked!

Thank you very much for your help. Very kind



Having a similar issue with my feather wallet, I have version beta-3, and just downloaded two days ago. No balance or transactions are showing up. Any help would be appreciated.
Also, I noticed that transactions show up in the history and it shows an unconfirmed balance when I initially receive the transaction. However, when confirmed it does not display in the wallet and shows 0 balance.


Hi, I am also new, first Wownero transactions from trade ogre to feather wallet and I too do not have balance or history....seemed to work as it was listed temporarily in history but then everything vanished.
Here is my debug info.   I saw above that my coins are this correct?  Appreciate the help!

Feather version: beta-3-dd9daee49  
Wownero version: v0.9.0.2-b146027bc  
Wallet height: 290376  
Daemon height: 290376  
Target height: 290376  
Restore height: 303389  
Synchronized: True  
Remote node:  
Wallet status: Connected  
Tor status: Running  
Websocket status: Connected  
Network type: MAINNET  
Seed type: 14 word  
View only: False  
Primary only: True
Operating system: Windows 10 Version 2004  
Timestamp: 1613190819


go to Wallet => Seed => Show 25 word seed => copy seed => close wallet => open and create new wallet with seed

set restore height to a few blocks before your first transaction


Does I have to do the same?
Feather wallet is synchronized but not showing any balance...when clicking on the green dot right says wallet connected to and sync.
tx 253.4KB,Rx 6417.2 KB
How to fix that?


I'm having the same issue. It won't let me change the restore height.


Was able to change restore height to 290306 and my transaction, I think was at 292883.

Feather wallet still showing nothing.


This topic was automatically closed after 32 hours. New replies are no longer allowed.